Overview
Features
Download
Documentation
Community
Add-Ons & Services

problem compilation

A general discussion forum.

problem compilation

Postby jmrey » 23 May 2011, 15:13

Hi, I write because I have a problem when I compile the library Poco, which is that:
In the POCO dir I run ./configure and got the response "Configured for Linux"
what means this response and how to fix, and I need to use it but I can not compile it, I have tried in different machines with the Linux operating system (ubuntu 10.10) and poco different files until I downloaded the version is poco-1.3.6p2.tar.gz.

thanks for your answer
jmrey
 
Posts: 1
Joined: 23 May 2011, 03:54

Re: problem compilation

Postby nellute » 05 Jul 2011, 14:55

I got the "Configured for Linux" message as well after doing ./configure

After that I type "make" and follow by "sudo make install", it compile and install successfully.
nellute
 
Posts: 4
Joined: 05 Jul 2011, 14:41


Return to General Discussion

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest

cron