Overview
Features
Download
Documentation
Community
Add-Ons & Services

POCO Websocket client

Please post support and help requests here.

POCO Websocket client

Postby richard » 01 Dec 2013, 10:41

I've been hunting down a problem using POCO and websocket client for 3 days now and finally managed to fix it.

The default HTTP request version is 1.0 and the RFC specs requires 1.1.

The websocket client wouldn't connect to a C# websocket client using fleck library for that reason.

See Details description of the problem and solution here: http://stackoverflow.com/questions/2018 ... ket-server

Also, please update the samples, test and documentation to highlight this.
richard
 
Posts: 2
Joined: 01 Dec 2013, 00:56

Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron