Overview
Features
Download
Documentation
Community
Add-Ons & Services

poco 1.3.3 installation problem on Mandriva

Please post support and help requests here.

poco 1.3.3 installation problem on Mandriva

Postby Cesa » 09 Oct 2008, 15:52

I am trying to install poco 1.3.3 on Mandriva. I follow the instructions in the readme, but when I get to "gmake -s install" I get the following error:

-libexec', needed by 'XML-libexec'. Stop.on

When I installed 1.3.2 I didn't encounter this problem. Any idea what the problem could be?
Cesa
 
Posts: 3
Joined: 10 Sep 2008, 11:10
Location: Sweden

Re: poco 1.3.3 installation problem on Mandriva

Postby guenter » 09 Oct 2008, 16:53

Did you download the Zip file? The global Makefile in the Zip archive is broken. On Linux or Unix systems, use the .tar.gz or the .tar.bz2 file.

guenter
 
Posts: 1091
Joined: 11 Jul 2006, 16:27
Location: Austria

Re: Re: poco 1.3.3 installation problem on Mandriva

Postby Cesa » 10 Oct 2008, 10:30

> Did you download the Zip file? The global Makefile in the Zip archive is broken. On Linux or Unix systems, use the .tar.gz or the .tar.bz2 file.
>
>

Umm look at that, a "few" more files compiled this time (with p1) ;) Works fine now, thanks!
Cesa
 
Posts: 3
Joined: 10 Sep 2008, 11:10
Location: Sweden


Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron