Uh, oh - I'm looking for a good name. I had this 'Molto' development name, but I'm not sure that's what I want to call it, so I'm looking for a feedback on it. If you wonder why Molto, well, 'poco' means "a little bit" (in Italian). 'Molto' means "a lot". So there. I also thought about name "Cervlet" - the servlet class is actually named Cervlet in code due to collision with namespace name. Anyway, I'm looking for other suggestions.
Here's what's in the package:
Servlet - servlet 2.4 API
ServletEx - some extra servlet API stuff, not in spec
Container - container functionality (managing sessions, servers and servlets)
PocoServer - Poco web server
Molto - the executable
Tests with some simple servlets and filters.
Feedback/proposals on name are welcome.