Link error while Build 1.8.0.1

Please post support and help requests here.
neodreamer
Posts: 4
Joined: 24 Oct 2012, 16:00

Link error while Build 1.8.0.1

Postby neodreamer » 13 Nov 2017, 08:29

I try to build poco library version 1.8.0.1.
But error occurred while build Crypto library.
LINK : fatal error LNK1104: cannot open file 'libcrypto.lib'

How to fix it?

guenter
Posts: 1268
Joined: 11 Jul 2006, 16:27
Location: Austria

Re: Link error while Build 1.8.0.1

Postby guenter » 13 Nov 2017, 10:11



Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron